Padrino Commit Jul 06, 2013

Ortuna Merge pull request #1336 from namusyaka/improve-open-methods

#1336のマージコミットです。

namusyaka File.read is better than "open".

Padrino Generator で components 用のファイルを読み込む際に、

open(path).read

としていたところが

File.read(path)

に変更されました。後者の方が若干パフォーマンスが良いみたいです。